Well, my new blade server is running at Hosting365

I’m quite pleased, even so the server is in Ireland, ping times are in the low 30ms regions, here are a PING test from my location

64 bytes from 82.195.xxx: icmp_seq=7 ttl=56 time=33.289 ms
64 bytes from 82.195.xxx: icmp_seq=8 ttl=56 time=34.724 ms
64 bytes from 82.195.xxx: icmp_seq=9 ttl=56 time=33.542 ms

Now here is my ping test to a site in a Manchester datacenter (30 miles away from me)

64 bytes from 85.159.xxx: icmp_seq=0 ttl=56 time=29.258 ms
64 bytes from 85.159.xxx: icmp_seq=1 ttl=56 time=28.759 ms
64 bytes from 85.159.xxx: icmp_seq=2 ttl=56 time=27.768 ms

So, thanks for 365’s superb peering, it’s only 4-6ms more .. amazing ..

I have been doing some testing to the server for a few days now, nothing had broken and lagged down, so far, it’s all gree, I am hoping to start moving my Live sites to it this weekend, here are some specs:

Processor #1 Vendor: GenuineIntel

Processor #1 Name: Intel(R) Xeon(R) CPU 5140 @ 2.33GHz

Processor #1 speed: 2332.701 MHz

Processor #1 cache size: 4096 KB

Memory: 1031608k/1048576k available (2081k kernel code, 16072k reserved, 868k data, 220k init, 131008k highmem)

And the best !!

/dev/mapper/VolGroup00-LogVol00 7.7G

fas940head4:/vol/nas0/rcnlnas0 10GB

The first Volume suppose to be 10GB, but not a problem at the moment, can easily be changed later on when I need it, thats of course the root drive in the HP EVA system, the second is a backup drive NFS volume, with it’s own network interface … cant beat that 😉